Default Scrolling Everytime a form is Submitted

Hey guys - thank you guys for all the help so far! I did notice one more small issue. There is a default scrolling behavior everytime a form button is clicked. Please see Find Apartments and click “Continue with Email”. The scrolling goes to the feathery form. Is this something we can change to accomodate some of the heading and footers that we might have on webflow?

Here is the video of the scrolling behavior

You can turn off autoscroll in your form settings!

Thank you peter! Didn’t know there was that setting!